Inode SMTP Problem?

Alle technisch orientierten Fragen und Diskussionen zum Thema Mail- und NNTP (Newsgroup), sowie Domains und Webhost - unabhängig davon, ob diese Dienste ein Add-On eines Internet-Zugangsproduktes, oder ein Standalone-Produkt eines Anbieters sind.
Forumsregeln
Alle technisch orientierten Fragen und Diskussionen zum Thema Mail- und NNTP (Newsgroup), sowie Domains und Webhost - unabhängig davon, ob diese Dienste ein Add-On eines Internet-Zugangsproduktes, oder ein Standalone-Produkt eines Anbieters sind.

Alle nicht-technischen Diskussionen werden im Bereich PROVIDER gefĂĽhrt.

Re: Inode SMTP Problem?

Beitragvon noknok » Do 03 Mär, 2011 15:53

Meine Zugangsdaten sind mit "an Sicherheit grenzender Wahrscheinlichkeit" richtig. So oft wie ich's probiert habe kann sich niemand vertippen :) Dass mein Mail Client (ohne was geändert zu haben) auch nicht geht brauche ich ja nicht extra zu erwähnen.
Habe jetzt auch ein mail an den Support geschrieben und wenn die hotline mailprobleme bestätigt gehe ich mal davon aus dass das Problem bei iNode liegt. Warum dass offenbar nur bei einzelnen Kunden (2 ? :? ) auftritt ist allerdings verwunderlich.

lg
noknok

P.S. habe nur einen Mail Accout bei Inode, den der Standardmäßig angelegt wird. Hast dus mit dem probiert, oder mit zusätzlich angelegten?
noknok
Neu im Board
Neu im Board
 
Beiträge: 6
Registriert: Do 03 Mär, 2011 15:13

Re: Inode SMTP Problem?

Beitragvon jutta » Do 03 Mär, 2011 16:06

ich habe es mit 2 accounts probiert, mit meinem aeltesten inode-mail account ueberhaupt (damals konnte man selbst noch keine anlegen) und mit einem domain-account. und jetzt noch mit einem weiteren @inode.at account - funktioniert auch.

ich hab allerdings ein anderes lustiges mailserver-problem beobeachtet: bei einer von den mailboxen werden lauter "unbekannte absender" angezeigt, obwohl die header von den mails voellig in ordnung sind.
jutta
Administrator
Administrator
 
Beiträge: 30327
Registriert: Do 15 Apr, 2004 10:48
Wohnort: wien

Re: Inode SMTP Problem?

Beitragvon noknok » Do 03 Mär, 2011 16:26

Mails an inode Adressen mĂĽĂźter der SMTP (EDIT: von inode) doch annehmen, oder liege ich da falsch?
Habe mit SMTPexplorer das probiert:

220 smartmx-07.inode.at ESMTP Exim - Thu, 03 Mar 2011 16:04:40 +0100

EHLO ...
250 Sender OK - send RCPTs.

RCPT TO: [email protected]
553 Invalid RFC821 mailbox specification.



wobei [email protected] meine Mailadresse ist. Schaut nicht gut aus :x

RFC821:
553 Requested action not taken: mailbox name not allowed
[E.g., mailbox syntax incorrect]
noknok
Neu im Board
Neu im Board
 
Beiträge: 6
Registriert: Do 03 Mär, 2011 15:13

Re: Inode SMTP Problem?

Beitragvon jutta » Do 03 Mär, 2011 16:51

sollte er an sich tun. ausser: es gibt die adresse nicht. ich bekomme, wenn ich deine e-mail eingebe, eine andere fehlermeldung:

Code: Alles auswählen
rcpt to: [email protected]
550 Unrouteable address


und das kommt, wenn der server die adresse nicht "kennt" - entweder, weil sie in seiner datenbank nicht vorhanden ist, oder weil irgendeine stoerung zwischen dem mailserver und der datenbank aufgetreten ist. andere adressen kennt er. (aber das sind ganz alte nach dem schema vorname.zuname(at)inode.at

der smtp ist allerdings nur fuers versenden von mails zustaendig. fuers abholen muesstest du mail.inode.at 110 probieren (oder email.inode.at oder mgate.chello.at) - der mgate.chello.at behauptet allerdings auch grad, dass username oder passwort falsch sind (dabei sehe ich sie m klartext vor mir). probier einmal, ob du mit den anderen pop-servern mehr glueck hast. email.inode.at und mail.inode.at funktionieren bei mir.
jutta
Administrator
Administrator
 
Beiträge: 30327
Registriert: Do 15 Apr, 2004 10:48
Wohnort: wien

Re: Inode SMTP Problem?

Beitragvon noknok » Fr 04 Mär, 2011 14:43

Konnte das Problem inzwischen lösen.
inode hat meine originale (und einzige) inode-Mailadresse die auf dem Anmelde-Datenblatt angegeben war offenbar "stillgelegt" ohne mich davon in Kenntnis zu setzen. Was auch die Fehlermeldung des SMTP Servers erklären würde.
Habe mir nun ĂĽber den Kundenbereich eine andere Mailadresse eingerichtet und mit der geht jetzt alles. Auch der Versand von meinen Mail Server ĂĽber den inode SMTP. 8-)
Die Auskunft der Hotline war wieder einmal völliger Mist :madcurse:

lg
noknok
noknok
Neu im Board
Neu im Board
 
Beiträge: 6
Registriert: Do 03 Mär, 2011 15:13

Re: Inode SMTP Problem?

Beitragvon jutta » Fr 04 Mär, 2011 14:54

> Die Auskunft der Hotline war wieder einmal völliger Mist

ich hab gestern schon einem bekannten gegenueber die vermutung geaeussert, dass die hotline-default-antwort von frueher "es gibt kein problem" bzw "uns ist kein poblem bekannt" auf "wir wissen von dem problem und es wird bereits daran gearbeitet" geaendert wurde.

letzteres klingt einfach kompetenter und um die kunden bemuehter. egal obs es nun zutrifft oder nicht ;)
jutta
Administrator
Administrator
 
Beiträge: 30327
Registriert: Do 15 Apr, 2004 10:48
Wohnort: wien

Re: Inode SMTP Problem?

Beitragvon wicked_one » Fr 04 Mär, 2011 17:26

>>Dass mein Mail Client (ohne was geändert zu haben) auch nicht geht brauche ich ja nicht extra zu erwähnen.
Du hattest, GlĂĽcklicher, wohl noch nie mit Outlook (Express) zu tun ;)

>>Auch der Versand von meinen Mail Server ĂĽber den inode SMTP. 8-)
Wurden da irgendwo Exchange-Lizenzen verschenkt? oder gabs nen sendmail for dummies kurs :diabolic:

>>Die Auskunft der Hotline war wieder einmal völliger Mist :madcurse:
Als Techniker habe ich einem 1st Level Agenten noch nie etwas auch nur ansatzweise geglaubt, selbst wenn er im nachhinein richtig liegen sollte... die Jungs sind Firewall, und sollen die Spreu vom Weizen trennen.
Never a mind was changed on an internet board, no matter how good your arguments are...

- I Am Not A Credible Source
wicked_one
Board-Guru
Board-Guru
 
Beiträge: 12192
Registriert: Mo 18 Apr, 2005 20:14

Re: Inode SMTP Problem?

Beitragvon noknok » So 06 Mär, 2011 11:29

>Wurden da irgendwo Exchange-Lizenzen verschenkt? oder gabs nen sendmail for dummies kurs :diabolic:

Exchange-Lizenzen? Ist das nicht Pfui von M$? :rotfl:
FĂĽr Dummies gibt MercuryMail ;)

>Als Techniker habe ich einem 1st Level Agenten noch nie etwas auch nur ansatzweise geglaubt, selbst wenn er im
>nachhinein richtig liegen sollte... die Jungs sind Firewall, und sollen die Spreu vom Weizen trennen.

Und ich dachte die haben einen Kundendienst :O

lg
noknok
noknok
Neu im Board
Neu im Board
 
Beiträge: 6
Registriert: Do 03 Mär, 2011 15:13

Re: Inode SMTP Problem?

Beitragvon ANOther » So 06 Mär, 2011 11:47

noknok hat geschrieben:Und ich dachte die haben einen Kundendienst :O


haben sie auch.
und die notwendigkeit der 1st-level-wall wurde durch dich bestätigt, da du ja "im prinzip das gleiche problem wie der OP" hattest, was sich ja nun doch als völliger irrglaube herausgestellt hat.

ohne dir zu nahe zu treten, aber wegen einer falschen username-passwortkombi einen tec zu belasten find ich etwas... overkill
(warum auch immer deine mailadresse stillgelegt wurde und warum auch immer dir diese info nicht mitgeteilt wurde sei dahingestellt...)

interessehalber:
dein anruf beim kudnendienst, wie war der, so in etwa?
"hallo, hier $KUNDE. ich hab ein problem mit den mails, logs und webmail meinen 'benutzerdaten falsch'"
irgendwie denk ich er war anders....
Sex is like hacking. You get in, you get out, and you hope you didnt leave something behind that can be traced back to you.
ANOther
Board-Guru
Board-Guru
 
Beiträge: 5939
Registriert: Di 16 Aug, 2005 15:35

Re: Inode SMTP Problem?

Beitragvon frank_the_tank » So 06 Mär, 2011 15:44

jutta hat geschrieben:> Die Auskunft der Hotline war wieder einmal völliger Mist

ich hab gestern schon einem bekannten gegenueber die vermutung geaeussert, dass die hotline-default-antwort von frueher "es gibt kein problem" bzw "uns ist kein poblem bekannt" auf "wir wissen von dem problem und es wird bereits daran gearbeitet" geaendert wurde.

letzteres klingt einfach kompetenter und um die kunden bemuehter. egal obs es nun zutrifft oder nicht ;)


muss da meinen senf dazugeben...
hab selber mal bei nem provider im 1st level gearbeitet und versteh nicht, warum sich die leute ĂĽber den schlechten support aufregen

zum mailproblem:
was bringts, wenn der 1st oder 2nd level dem kunden technisch alles minutenlang erklärt, wo der fehler liegt und warums probleme gibt..

90% der anrufer sind technisch eh so "gut" drauf, dass es, sobalds wort mailserver vom nem agent kommt, gleich mal am ende des technisches backgrounds sind und somit jede weitere erklärung des fehlers fürn kunden hinfällig ist und er einfach warten soll, bis der fehler behoben ist..

5% der anrufer bei solchen mailproblemen sind selbsternannte edv experten, die am liebsten gleich zum provider kommen würden, um zu zeigen, wie toll sie doch sind und wie man den fehler doch beheben könnte > war immer wieder köstlich, solchen leiten zuzuhören, die doch glatt gemeint haben, dass sie aus wasser wein machen können :rotfl:

die letzten 5% kennen sich wirklich aus in der materie... ABER was bringts denen, wenn der agent (vll sogar 2nd level mitarbeiter) minutenlang mit dem kunden diskutiert, obwohl man auch hier dem kunden nur sagen kann, dass er durch den anruf eh nix beschleuningen kann (das problem kann nur der provider lösen und nicht der kd, auch wenns viele kunden nicht wahrhaben wollen ^^) und warten muss, bis der fehler behoben sein wird..

da reicht das "fehler bekannt, an behebung wird gearbeitet"-wording vollkommen aus, alles andere wäre eine sinnlose diskussion, für die vielleich ein anderer kunde in der warteschleife warten muss, welcher aber wirklich ein problem hat, wo er hilfe von nem agent braucht :ok:
frank_the_tank
Neu im Board
Neu im Board
 
Beiträge: 17
Registriert: So 06 Mär, 2011 15:30

Re: Inode SMTP Problem?

Beitragvon noknok » Mo 07 Mär, 2011 17:14

FĂĽr alle die's noch immer nicht geschnallt haben:

>ohne dir zu nahe zu treten, aber wegen einer falschen username-passwortkombi einen tec zu belasten find ich etwas... overkill

Ich habe keine falsche username-passwortkombi, sonder die von inode angegebenen (Mail-) Zugangsdaten haben von heute auf morgen nicht mehr funktioniert. Und das sollte der 1st level support schon schnallen und dem Kunden mitteilen können. Statt dessen erhielt ich eine völlig unbrauchbare, nicht hilfreiche und vermutlich sogar falsche Auskunft.

Aber eigentlich gehört das nicht mehr hier her, denke ich.

lg
noknok
Neu im Board
Neu im Board
 
Beiträge: 6
Registriert: Do 03 Mär, 2011 15:13

Vorherige

ZurĂĽck zu MAIL- & NNTP-DIENSTE, DOMAINS & WEBHOSTING

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste