langsame PPTP-Verbindung mit pFsense

Fragen rund um die Themen Netzwerk und Technik, die keinem Betriebssystem zuzuordnen sind. Beiträge rund um Hardware gehören auch hier rein (ausser bei Treiber-Fragen, diese dann im jeweiligen Subforum des passenden Betriebssystemes stellen).

langsame PPTP-Verbindung mit pFsense

Beitragvon alobe » Sa 06 Aug, 2016 09:46

Hallo liebes Forum

Folgende Konfiguration (MULTI WAN):
- WAN1 -> ADSL_1 (PPTP)
- WAN2 -> ADSL_2 (PPTP)
- LAN -> internes Netz

mit dem ADSL_1 Anschluss bekomme ich die volle Bandbreite. Mit dem ADSL_2 Anschluss sind es nur ca. 0,7-2 Mbit. Bei Downloads sogar teilweise nur 10 kb/s.

Ich dachte zuerst, es liegt an der Internetleitung (ADSL_2) selbst. Iperf auf der pFsense direkt zeigt aber die volle Geschwindigkeit an, aber am Notebook kommt nur die geringere Bandbreite an. Wähle ich mich aber mit PPTP vom Notebook direkt ein (ADSL_2), dann habe ich die volle Bandbreite.

Tausche ich die ADSL Leitungen (also WAN1 -> ADSL_2) und wechsle die Zugangsdaten dann ist die WAN1 Schnittstelle die mit dem Problem, welche aber mit ADSL_1 funktioniert hat.

Ich glaube also, das Problem liegt ander Pfsense, oder?
Hat jemand eine Idee, woran es liegen könnte?

Danke
alobe
Junior Board-Mitglied
Junior Board-Mitglied
 
Beiträge: 55
Registriert: Di 31 Mär, 2009 12:56

Re: langsame PPTP-Verbindung mit pFsense

Beitragvon Viennaboy » Sa 06 Aug, 2016 12:28

Hast du irgend welche Dienste aktiviert wie Virenschutz, Firewall,...?
Viennaboy
Advanced Power-User
Advanced Power-User
 
Beiträge: 3793
Registriert: So 04 Nov, 2007 23:52

Re: langsame PPTP-Verbindung mit pFsense

Beitragvon alobe » Sa 06 Aug, 2016 13:34

iperf scheint nicht wirklich konstante Werte zu liefern. Es scheint so, als ob der Test auf der pFsense direkt auch sehr langsam ist.

Viennaboy hat geschrieben:Hast du irgend welche Dienste aktiviert wie Virenschutz, Firewall,...?

Nein, ist auf alle clients so.
alobe
Junior Board-Mitglied
Junior Board-Mitglied
 
Beiträge: 55
Registriert: Di 31 Mär, 2009 12:56

Re: langsame PPTP-Verbindung mit pFsense

Beitragvon alobe » Do 11 Aug, 2016 10:20

Nachtrag:
Tausche ich die Telefonleitungen bei den beiden Modems und tausche die Zugangsdaten bei der pfSense ist WAN1 (Also Provider von ADSL_2) wieder der langame. Auf WAN2 funktioniert alles anstandslos.

Hab auch die Hardware der pfSense ausgetauscht. Die Internetgeschwindigkeit von ADSL_2 gleich langsam, trotz der viel besseren Hardware.

ADSL_1 ist von A1, ADSL_2 von einem Reseller.
Warum kann es sein, dass die pfSense nur mit dem Reseller Probleme hat? Oder hat der Reseller Probleme mit der pfSense?
alobe
Junior Board-Mitglied
Junior Board-Mitglied
 
Beiträge: 55
Registriert: Di 31 Mär, 2009 12:56

Re: langsame PPTP-Verbindung mit pFsense

Beitragvon Viennaboy » Do 11 Aug, 2016 20:58

Kannst du ganz genau sagen was du wo angeschlossen hast?
Viennaboy
Advanced Power-User
Advanced Power-User
 
Beiträge: 3793
Registriert: So 04 Nov, 2007 23:52

Re: langsame PPTP-Verbindung mit pFsense

Beitragvon wicked_one » Fr 12 Aug, 2016 05:04

Viennaboy hat geschrieben:Kannst du ganz genau sagen was du wo angeschlossen hast?

Hat er doch....

@op, eventuell falsche MTU? Ich meine, das wäre spontan das erste was mir einfällt
Never a mind was changed on an internet board, no matter how good your arguments are...

- I Am Not A Credible Source
wicked_one
Board-Guru
Board-Guru
 
Beiträge: 12139
Registriert: Mo 18 Apr, 2005 20:14

Re: langsame PPTP-Verbindung mit pFsense

Beitragvon alobe » Fr 12 Aug, 2016 09:58

wicked_one hat geschrieben:@op, eventuell falsche MTU? Ich meine, das wäre spontan das erste was mir einfällt

Standardmäßig ist es 1500 auf WAN1 und WAN2.
Angezeigt wird bei verbundenem PPTP 1492.

Habe die MTU Testweise auf 1400 und 1300 gestellt. Die Bandbreite verringerte sich nicht und erhöht hat sie sich auch nicht.
alobe
Junior Board-Mitglied
Junior Board-Mitglied
 
Beiträge: 55
Registriert: Di 31 Mär, 2009 12:56


ZurĂĽck zu TECHNIK, NETZWERK & HARDWARE

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 4 Gäste