Beiträge immer neu

Hier könnt ihr Fragen, Wünsche und Anregungen zu xDSL.at posten.
Auch Ankündigungen, Neuigkeiten und Wartungsmeldungen betreffend xDSL.at sind hier zu finden.
Forumsregeln
Hier könnt ihr Fragen, Wünsche und Anregungen zu xDSL.at posten.
Auch Ankündigungen, Neuigkeiten und Wartungsmeldungen betreffend xDSL.at sind hier zu finden.

Re: Beiträge immer neu

Beitragvon jutta » Mo 21 Mär, 2011 10:39

> Früher:
> Man schließt den Browser, öffnet ihn neu. Mit der automatischen Anmeldung wird das als neuer Login gewertet und man bekommt nur Beiträge angezeigt die zwischen letztem Abmelden, also schließen des Browsers (frag mich nicht wie das umgesetzt wird) und erneutem Login liegen.

so habe ich es auch in erinnerung. der nachteil von dem system war, dass nach einen disconnect oder auch browsercrash alle ungelesenen beitraege "futsch" waren und man sich durch die rubriken klicken musste, um keinen zu uebersehen.

wann / wo / warum das geaendert wurde, weiss ich nicht. die einzige vermutung: im zusammenhang mit dem spam-problem im jaenner wurde auf eine neue version upgedated. vielleicht sind in der neuen version irgendwelche defaults anders.
jutta
Administrator
Administrator
 
Beiträge: 30294
Registriert: Do 15 Apr, 2004 10:48
Wohnort: wien

Re: Beiträge immer neu

Beitragvon Roland M. » Mo 21 Mär, 2011 10:39

Hallo Jutta!

jutta hat geschrieben:ich krieg, wenn ich auf "Neue Beträge" klicke, eine liste der aktiven beiträge seit ca freitag abend. aber als *neu* sind nur jene markiert, die ich nicht gelesen habe.

Richtig.
Angenommen ich habe zum Zeitpunkt X alle Beiträge gelesen, oder als gelesen markiert, erscheinen diese noch einige Zeit, wenn man "Neue Beiträge" aufruft. Dieses normale Verhalten ist offensichtlich abhängig von der Browsersitzung und einem Timeout.
Ich vermute, daß dieses Timeout (von wem und warum auch immer) auf einen unrealistisch hohen Wert gesetzt wurde.
Mit dem Abmelden oder Löschen der Cookies wird das offensichtlich ebenfalls korrigiert.

In meinem (phpBB-) Forum hab ich aber keine Einstellung für diese Zeit gefunden, das dürfte eher "hardcored" sein.

Ein erstes, schnelles Überfliegen des phpBB-Forums hat keinen Treffer ergeben, vielleicht einmal dort genauer suchen oder/und nachfragen.


Roland
Inode xDSL Business Gold 2048 - Sophos UTM-9 Home Licence (i3, 4 GB RAM)
3Data (3GB)
AON-Kombi (2. Standort) - Linksys WAG320N
Roland M.
Senior Board-Mitglied
Senior Board-Mitglied
 
Beiträge: 450
Registriert: Mi 26 Mai, 2010 10:27
Wohnort: Graz

Re: Beiträge immer neu

Beitragvon Roland M. » Mo 21 Mär, 2011 12:43

Oha, war da jetzt ein :angel: unterwegs?

Ohne Zurücksetzen oder Abmelden bei mir jedenfalls wieder in Ordnung!

:)


Roland
Inode xDSL Business Gold 2048 - Sophos UTM-9 Home Licence (i3, 4 GB RAM)
3Data (3GB)
AON-Kombi (2. Standort) - Linksys WAG320N
Roland M.
Senior Board-Mitglied
Senior Board-Mitglied
 
Beiträge: 450
Registriert: Mi 26 Mai, 2010 10:27
Wohnort: Graz

Re: Beiträge immer neu

Beitragvon WaJoWi » Mo 21 Mär, 2011 15:26

Bei mir scheint es nun auch wieder zu funktionieren. Danke! :ok:
Provider: UPC (Take IT Super max) 75/7.5 Mbit
Bild

Hardware: Ubee EVW 3226 (2.07b); ASUS RT-N66U (3.0.0.4.380_7743); Netgear GS116Ev2 (2.0.1.40); FRITZ!WLAN Repeater 300E (06.30); Siemens Gigaset C475IP (02227);...
WaJoWi
Board-User Level 3
Board-User Level 3
 
Beiträge: 1400
Registriert: Sa 23 Aug, 2003 07:58
Wohnort: Wien

Vorherige

Zurück zu FEEDBACK

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste