CACTI - Login Problem

Die Scriptsprache PHP fĂĽr die Gestaltung von dynamischen Websites.

CACTI - Login Problem

Beitragvon Cyver » Mo 06 Feb, 2006 14:59

Hi @ all!

Ich habe ein Problem mit Cacti. Habe es unter Suse 9.3 installiert:

Via yast rpm installiert, datenbank in mysql importiert und install routine aufgerufen. Nach erfolgreicher Installation erscheint wie es sein sollte das Login Frame. Doch dann nach der Eingabe des Logins (Nach Install admin/admin) passiert genau nichts, das Frame refresht und es steht wieder der login da. Das Passwort und User stimmen aber weil sonst eine Fehlermeldung erscheint.

Was ich schon abgeklärt habe:

Sessions sind es nicht, sind aktiviert und funken auch.
Cookies sinds auch nicht, funken.
php_safe mode is es auch net, ist nicht aktiviert.


System ist Suse 9.3.


Hat irgendwer eine Idee dazu ?


Danke & mfg
Cyver
(c) 2003 by Cyver - Matrix Network
http://www.matrixlan.net

Bild
Fibre Connect Bandwith: Enough-Down/Enough-Up
Cyver
Board-Mitglied
Board-Mitglied
 
Beiträge: 129
Registriert: Mo 08 Sep, 2003 14:55
Wohnort: Krems/Donau

Beitragvon lordpeng » Mo 06 Feb, 2006 16:18

hast schonmal im logfile von apache bzw. mysql nachgeschaut?
lordpeng
Moderator
Moderator
 
Beiträge: 10099
Registriert: Mo 23 Jun, 2003 22:45
Wohnort: 47.342367N 14.144035E

Beitragvon Cyver » Mo 06 Feb, 2006 16:28

Sowieso, alles negativ. Nichts drin ! Es passiert ja kein Fehler, es funkt einfach so nicht. Wie verhexxt :(
(c) 2003 by Cyver - Matrix Network
http://www.matrixlan.net

Bild
Fibre Connect Bandwith: Enough-Down/Enough-Up
Cyver
Board-Mitglied
Board-Mitglied
 
Beiträge: 129
Registriert: Mo 08 Sep, 2003 14:55
Wohnort: Krems/Donau

Beitragvon lordpeng » Mo 06 Feb, 2006 23:17

>Nichts drin ! Es passiert ja kein Fehler, es funkt einfach so nicht. Wie verhexxt
hast du dir auch das apache error_log und nicht nur das access_log angesehen? was passiert, wenn du das php script direkt von der konsole aus aufrufst?

btw. stelle sicher, dass du in deiner php.ini error_reporting auf E_ALL gesetzt hast
lordpeng
Moderator
Moderator
 
Beiträge: 10099
Registriert: Mo 23 Jun, 2003 22:45
Wohnort: 47.342367N 14.144035E

Beitragvon Cyver » Di 07 Feb, 2006 08:42

ja das hab ich sowieso aktviert weils development server is und :


Code: Alles auswählen

watcher:/etc # tail -f /var/log/apache2/error_log
[Mon Feb 06 13:39:40 2006] [error] [client 192.168.96.182] client denied by server configuration: /usr/share/cacti/index.php
[Mon Feb 06 13:39:59 2006] [notice] Graceful restart requested, doing restart
[Mon Feb 06 13:40:00 2006] [notice] Apache/2.0.53 (Linux/SUSE) configured -- resuming normal operations
[Mon Feb 06 13:46:13 2006] [notice] Graceful restart requested, doing restart
[Mon Feb 06 13:46:14 2006] [notice] Apache/2.0.53 (Linux/SUSE) configured -- resuming normal operations
[Tue Feb 07 08:42:40 2006] [notice] caught SIGTERM, shutting down
[Tue Feb 07 08:42:41 2006] [warn] Init: Session Cache is not configured [hint: SSLSessionCache]
[Tue Feb 07 08:42:41 2006] [notice] suEXEC mechanism enabled (wrapper: /usr/sbin/suexec2)
[Tue Feb 07 08:42:42 2006] [notice] Apache/2.0.53 (Linux/SUSE) configured -- resuming normal operation


Es passieren keine Fehler ..
(c) 2003 by Cyver - Matrix Network
http://www.matrixlan.net

Bild
Fibre Connect Bandwith: Enough-Down/Enough-Up
Cyver
Board-Mitglied
Board-Mitglied
 
Beiträge: 129
Registriert: Mo 08 Sep, 2003 14:55
Wohnort: Krems/Donau


ZurĂĽck zu PHP

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 5 Gäste