bash security-update für alte debian-versionen

Das Forum für den Linux-Pinguin - auch andere Unix-Derivate (*BSD, (Open)Solaris, Apple's Darwin / MacOS X, ...) sind hier willkommen!
Forumsregeln
Das Forum für den Linux-Pinguin - auch andere Unix-Derivate (*BSD, (Open)Solaris, Apple's Darwin / MacOS X, ...) sind hier willkommen!

bash security-update für alte debian-versionen

Beitragvon jutta » Mi 01 Okt, 2014 15:14

könnte ja sein, dass jemand noch historische debian-versionen laufen hat. museumsrechner und so :)

falls ein upgrade daher nicht möglich/nicht tunlich ist und trotzdem etwas gegen die bash sicherheitslücke getan werden soll, gibt es unter http://ftp.linux.it/pub/People/md/bash/ gibt es debian-pakete für woody, sarge, etch und lenny

hintergrund zur sicherheitslücke http://cert.at/warnings/all/20140925.html
jutta
Administrator
Administrator
 
Beiträge: 30300
Registriert: Do 15 Apr, 2004 10:48
Wohnort: wien

Zurück zu LINUX & UNIX-DERIVATE

Wer ist online?

Mitglieder in diesem Forum: Yahoo [Bot] und 1 Gast