Linux + Atheros AR5007EG

Das Forum fĂĽr den Linux-Pinguin - auch andere Unix-Derivate (*BSD, (Open)Solaris, Apple's Darwin / MacOS X, ...) sind hier willkommen!
Forumsregeln
Das Forum fĂĽr den Linux-Pinguin - auch andere Unix-Derivate (*BSD, (Open)Solaris, Apple's Darwin / MacOS X, ...) sind hier willkommen!

Beitragvon lordpeng » Do 09 Okt, 2008 19:13

>bringt nix wenns vom hal nicht erkannt wird
da könntest du fast recht haben ...
lordpeng
Moderator
Moderator
 
Beiträge: 10111
Registriert: Mo 23 Jun, 2003 22:45
Wohnort: 47.342367N 14.144035E

Beitragvon Felis » Do 09 Okt, 2008 20:19

In den nächsten Tagen kommt ja das neue Ubuntu raus. Nebstbei, du kannst es ja auch mit einer anderen Linux-Version mal spasseshalber versuchen. Z.B. mit der Kanotix. Runterladen, brennen und im Livemodus testen kostet ja nix. Hat eine sehr gute Hardwareerkennung, und wenn deine Hardware nicht allzu neu ist, könnte es schon klappen.
http://debian.tu-bs.de/project/kanotix/ ... ER-RC7.iso
Der Support im Kanotix-Forum ist gut.
Felis
Board-User Level 2
Board-User Level 2
 
Beiträge: 801
Registriert: Fr 09 Jan, 2004 11:26

Beitragvon Osiris1 » Do 09 Okt, 2008 21:05

naja da auch einige andere dinge nicht so funzen wie ich es gerne hätte werd ichs wohl dann mit der neuen version versuchen... 8.10?
Osiris1
Junior Board-Mitglied
Junior Board-Mitglied
 
Beiträge: 81
Registriert: Do 07 Aug, 2008 20:10

Beitragvon codec » Sa 11 Okt, 2008 11:11

Hey,

halte dich an dieser Anleitung http://www.ubuntugeek.com/atheros-5007e ... tform.html , dann sollte es funktionieren.

kr
codec
Board-User Level 1
Board-User Level 1
 
Beiträge: 553
Registriert: Di 28 Okt, 2003 12:48

Beitragvon lexer » Do 06 Nov, 2008 14:55

hallo,
so funktioniert es sicher :

*System-Systemverwaltung-Hardware Treiber
beide Atheros Geschichten Deaktivieren


*NEUSTART!


Konsole auf und eingehackt:


sudo apt-get install build-essential

wget http://snapshots.madwifi.org/madwifi-ha ... 801.tar.gz

tar xfz madwifi-hal-0.10.5.6-r3835-20080801.tar.gz

cd madwifi-hal-0.10.5.6-r3835-20080801

make

sudo make install

sudo modprobe ath_pci

exit


so jetzt eine neu konsole auf:

sudo su

sudo nano /etc/modules

die Zeile:

ath_pci

einfĂĽgen und speichern. Dann funkts auch nach dem Neustart.


mfg

lexer
lexer
Neu im Board
Neu im Board
 
Beiträge: 1
Registriert: Do 06 Nov, 2008 14:44

Vorherige

ZurĂĽck zu LINUX & UNIX-DERIVATE

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 5 Gäste